🌜
🌞
lodash.flatmapdeep

lodash.flatmapdeep

v4.10.0

The lodash method `_.flatMapDeep` exported as a module.

npm install lodash.flatmapdeep

README

lodash.flatmapdeep v4.10.0

The lodash method _.flatMapDeep exported as a Node.js module.

Installation

Using npm:

$ {sudo -H} npm i -g npm
$ npm i --save lodash.flatmapdeep

In Node.js:

var flatMapDeep = require('lodash.flatmapdeep');

See the documentation or package source for more details.

General

License
MIT
Typescript Types
Tree-shakeable
No

Popularity

GitHub Stargazers
54.4K
Community Interest
57.3K
Number of Forks
6,653

Maintenance

Commits
10/219/2201
Last Commit
Apr 23, 2021
Open Issues
275
Closed Issues
3,766
Open Pull Requests
159
Closed Pull Requests
569

Versions

Versions Released
10/219/2201
Latest Version Released
Aug 13, 2016
Current Tags
latest4.10.0

Dependencies

Dependencies (0)
Dev Dependencies (5)

Contributors

jdalton
jdalton
Commits: 6,643
jashkenas
jashkenas
Commits: 314
falsyvalues
falsyvalues
Commits: 77
greenkeeperio-bot
greenkeeperio-bot
Commits: 46
bnjmnt4n
bnjmnt4n
Commits: 42
blikblum
blikblum
Commits: 38
ratbeard
ratbeard
Commits: 22
ryantenney
ryantenney
Commits: 22
braddunbar
braddunbar
Commits: 21
megawac
megawac
Commits: 19
jfmengels
jfmengels
Commits: 18
mathiasbynens
mathiasbynens
Commits: 10
octatone
octatone
Commits: 9
phated
phated
Commits: 8
iamnoah
iamnoah
Commits: 7